Escrito por Helio Loureiro
Acessos: 4179

Após um período utilizando o Java 1.5.0 que baixei da IBM, verifiquei que alguns aplicativos não estavam funcionando de acordo. Podendo ou não ser problema da versão do Java, resolvi utilizar a versão anterior: 1.4.2.
Para quem tem um iBook, arquitetura PPC (ou PowerPC), rodando Linux como o meu, sabe que não tem coisa mais chata que buscar alguns aplicativos como Java, Flash, Acroread, etc... Felizmente, no caso do Java, existe um suporte da IBM. Mesmo assim é necessário entrar no site da mesma, registrar-se, e somente aí baixar o aplicativo.
Buscando no respositório não oficial da Debian, encontrei uma alma caridosa que já disponibilizou o pacote pronto:

http://nigow.mr-imp.net/debian/dists/stable/main/binary-powerpc/ibm-j2sdk1.4_1.4.2_powerpc.deb
j2sdk1.4_1.4.2_powerpc.deb

É possível buscar para todos os releases (atuais) de Debian. Great Work Dude!

Categoria: